View Full Version : [ubuntu] cursor jumping around

July 23rd, 2008, 10:54 AM
i can be typing something and in the middle of a word the cursor jaumps to another area, this is an example see the "a" in jumps ,ipt did it while i was typing this. and again the "p" in it.can you help me with this is it a setup problem or is there something wrong with my keyboard. i have a laptop.

Tony Flury
July 23rd, 2008, 11:01 AM
I know this sounds like a stupid question, but i assume that your laptop has an in built touch pad.

I had excatly the same problem, and it turned out that as I was typing i was brushing the touch pad, and the linux was reading that as a mouse move followed by a click (i.e. a touch pad "tap"). It seemed to me that the linux driver was very sensitive (compared to windows), and i had the "tap" functionality turned off on windows, but could find no way of turning iot off on Hardy.

my solution was to start using a mouse (and turn off the touchpad) which is also a lot better for my hands.

September 4th, 2008, 02:58 AM
This is a test of whether my typing style is the problem....

ok, this is now going into the second row of type and no jumping. It often jumped on an ou sequence... then it jumped on others as well, and now it isn't Hmmm interesting. a 3x5 card taped over the touch pad.... Quick fix....
now to find out how to turn it off.


September 12th, 2008, 06:16 PM
Mein freund,

You may find this thread helpful:

October 22nd, 2008, 03:23 PM
Much easier than that.

System|Preferences|mouse|(tab)touchpad - uncheck the box

Mr Crumbly
October 22nd, 2008, 06:12 PM
Thanks for this very useful information - I was wondering what the problem was - first an old W98 laptop and now also Maplin miniBook (Debian). As I don't like the touchpads anyway I will tape some card over them and use small mice instead. Yipee