PDA

View Full Version : [ubuntu] Error when trying to open synaptic package manager



Peterfc
July 23rd, 2008, 12:53 AM
Hi All

I have just tried to go to add/remove in Mythbuntu and when i click on it nothing happens. I went to synaptic package manager and got the following error any idea how i solve this?

I tried to use add/remove and synaptic package manager to install the codec for a new DVD i install today that only plays music.

I installed Vlc into Ubuntu i have Ubuntu/Mythbuntu 50 50 on an 80gb drive. I can't install anything at the moment any ideas.

Thanks for reading this post

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

iaculallad
July 23rd, 2008, 01:03 AM
Open your terminal and issue the command below as the message says:


sudo dpkg --configure -a

steveneddy
July 23rd, 2008, 01:19 AM
Please reply back and if that fixed it, mark the thread as solved please.

:D

Peterfc
July 23rd, 2008, 01:32 AM
Thanks and solved

northern lights
July 23rd, 2008, 01:35 AM
All good, and while not the utterly most important of all, not what steveneddy meant.

On the top of your first post, under "Thread Tools" select "Mark This Thread As Solved"...