PDA

View Full Version : [ubuntu] Boot problems?



Maca B.L.S
July 22nd, 2008, 10:31 PM
to start with im compleatly new to linux based operating systems.

i have a dvd of the newest ubuntu studio. and win ME era gateway desktop pc. i know the dvd was burned correctly cos my folks xp hp laptop boots from it fine but my computer seems to have no joy. i know for a fact that to open the bios setup i should press F1 but it wont no mat how i try it i cant get it change order. so i tryed a force boot from cd floppy and the result was:


Can't boot from CD, Re-boot, Boot from hdd, shut down

i tried over and over with no joy. :confused:

i want rid of windows compleatly no partitions.

all ideas apreceated.:wink:

Pumalite
July 22nd, 2008, 10:37 PM
Do you know how to get into BIOS? 'Del' or 'Tab' in some computers. F8 is a secondary menu you can get at boot.

Maca B.L.S
July 22nd, 2008, 10:51 PM
yes tab brings up Bios Post message (Whaterver that is) and is autimated and nothing i do after that does anything not tryed del yet but at the Gateway load screen it says:

F1 to run setup , Tab to display bios post message

yet F1 does nothing ill post back after trying del.

Tried del still no joy :-(