PDA

View Full Version : [ubuntu] Can't boot to desktop - Only command line



mr.moch
July 22nd, 2008, 09:02 PM
I installed Ubuntu via Wubi, which was contained in the Ubuntu 8.04 ISO. However, when I booted into Ubuntu, it sent me to a command line "BusyBox". When I tried using the Safe Installer using <can't remember name>, there was an error stating "I/O error on fd0, sector 0". There was no floppy disk in the drive anyways. How can I get it to boot into the desktop????

halitech
July 22nd, 2008, 09:09 PM
when you did the install, did you install grub to a floppy?


I/O error on fd0, sector 0

seems to be indicating that it is looking for a floppy for some reason

Separ
July 22nd, 2008, 09:11 PM
I had a problem when I first used ubuntu which was like this and it may be something to do with the drivers that the Live CD has.

You could try adding these two things to the boot options:

acpi=off maxcpus=0
And see if that works.

mr.moch
July 22nd, 2008, 09:25 PM
halitech: GRUB was installed to the HDD via Wubi, as stated earlier.
Separ:
You could try adding these two things to the boot options:

acpi=off maxcpus=0
I'll try it and come back w/a response.

mr.moch
July 22nd, 2008, 09:44 PM
i cant seem to find where to put it. if you mean the grub menu, then it didnt work.

mr.moch
July 22nd, 2008, 10:59 PM
***bump***

mr.moch
July 22nd, 2008, 11:22 PM
Anybody????????????????????????????????????????? Please?

Separ
July 22nd, 2008, 11:43 PM
sorry, on grub boot press 'e' twice to edit the line and add them and press 'b' to boot.

mr.moch
July 23rd, 2008, 02:06 AM
FYI, it didn't work. It would skip the floppy disk, but it would still go to BusyBox.