PDA

View Full Version : [ubuntu] No CD Rom - Heron.



Karnex420
July 22nd, 2008, 04:28 AM
Can't open any cds - Heron.

Dutch70
July 22nd, 2008, 04:41 AM
use a knife and cut the plastic off, careful not to cut yourself.

edit: I apologize Karnex420, the temptation was too strong:), until you give more info, the best answer I can give is to check this thread...
http://ubuntuforums.org/showthread.php?t=766683

read part 4 of 5.

Rocket2DMn
July 22nd, 2008, 04:48 AM
use a knife and cut the plastic off, careful not to cut yourself

That was not helpful.

Can the OP please elaborate on the problem? What error is it giving you when you try to open a cd?

kdb424
July 22nd, 2008, 05:08 AM
If your computer does not open the CD in windows, it's not supposed to. You need to have the CD in the disk tray, and restart the computer. If it still does not boot, change the BIOS settings to boot from CD before your hard drive. Google is your friend if you need to now how to do that.

wolfen69
July 22nd, 2008, 05:25 AM
did you set the bios or quickboot to launch the cd first? a few more details would be helpful.

wolfen69
July 22nd, 2008, 05:27 AM
If your computer does not open the CD in windows, it's not supposed to. You need to have the CD in the disk tray, and restart the computer. If it still does not boot, change the BIOS settings to boot from CD before your hard drive. Google is your friend if you need to now how to do that.

actually, 8.04 will open in windows and present you the choice of installing ubuntu. (wubi)

Karnex420
July 24th, 2008, 11:58 AM
Thanks guys. I just can't get the darn cds to play, music or movies. I haven't cut myself yet, though.

alienexplorers
July 24th, 2008, 12:44 PM
Do you have all the correct Codec's loaded to run video and audio.

Sef
July 24th, 2008, 12:53 PM
Do you have all the correct Codec's loaded to run video and audio.

Read Restricted Formats (https://help.ubuntu.com/community/RestrictedFormats). From the link:


Ubuntu 8.04

Go to Applications → Add/Remove...
*

Set Show: to All available applications
*

Search: ubuntu-restricted-extras.

Click on the box next to ubuntu-restricted-extras > Apply changes > apply > close

Karnex420
July 27th, 2008, 09:41 AM
Thanks. I grabbed the restricted formats and discovered my cd rom was unplugged. Do I have to reinstall "Heron"?

Karnex420
August 2nd, 2008, 10:01 AM
When I put a movie cd in my cd rom drive, and open totem movieplayer, it says: "Totem was not able to play this disc. Check that a disc is present in the drive". So I think I need to reload a cd rom driver, since my upgrade to heron was before I discovered my cd rom drive was unplugged. ? Looking...

Rocket2DMn
August 2nd, 2008, 10:03 AM
You may need to open a new thread for that specific problem in the Multimedia and Video forum - http://ubuntuforums.org/forumdisplay.php?f=334

Karnex420
August 2nd, 2008, 04:43 PM
Ok, I'll hop over there.