View Full Version : [ubuntu] Banshee will detect, but not load, iPod.

July 21st, 2008, 06:02 AM
It's a 5th-gen iPod video, and has tested negative for the RAID bug. Banshee will detect the iPod, but will not load the content. It shows the iPod has 13.6 GB of "Other" but can't recognize any music. I've reinstalled Banshee several times, and can't think of anything else to try.

Anyone have any ideas? This is frustrating, my iPod hasn't been updated in a while, and I need some more music on there.

October 2nd, 2008, 03:14 AM
I am experiencing the same issue. Banshee sees the iPod and says I have 18 GB of "Other" and says it is "Loading" the iPod, but nothing seems to actually be happening.

The iPod works just fine under gtkpod.

October 20th, 2008, 02:24 PM
Hardy Heron 8.04 hp Pavilion dv 2000 laptop. Amd 64.

Got the latest stable version of Banshee. Trying to add films from my videofolder to my 80G 6thG black Ipod. Banshee sees my added films, i can watch them fullscreen with great sound. Dragging and dropping the films into my detected Ipod says it syncing and i can see that the program is working as if transferring my files. Unmounting and no videos.. on my pod.

When i open Rhythmbox the films are added in there! And i havenīt been asked by Banshee which generation etc of IPod iīm using.

clues anyone?

October 26th, 2008, 09:49 AM
What's up with this. I tried Banshee 1.2.1 on Ubuntu Hardy, hoping that the ipod support would allow me to ditch Gtkpod (which works fine, but I'm anxious as it doesn't look like it's been updated for 12 months) and Gpodder (again works fine, but it's an extra program).

My ipod is detected by Banshee, but won't load. I even 'imported' my ipod as a media library, but it still didn't load in the sidebar.

Is this a bug? Is there a package missing - I thought about installing ipod-sharp . . . but will that help?

October 27th, 2008, 10:01 AM
Still no answer on this one.

I found some other people with this problem over at the Banshee mailing list/forum (http://www.nabble.com/iPod-problem-td19725450.html#a20183894).

Hopefully this will be sorted with a future version of Banshee, because without it, it is pretty useless to me . . .

January 4th, 2009, 08:57 AM
Hey guys,

I have a solution for this problem. I believe that the only thing was that banshee simply couldnt load the songs that had been loaded onto the ipod via itunes. i have an ipod nano 3g.

rythmbox can detect/delete/add new songs, but the disadvantage is that you dont get albumart.

banshee can add albumart, but it wont be able to load the songs that you put onto the ipod via itunes.

so heres what i did.

i opened rythmbox and dragged/dropped all files into a separate folder on my own computer. i then deleted every single file on the ipod.

then, i opened banshee and imported all of the songs in the separate folder. then i put those songs back on the ipod plus the songs that i wanted to add originally.

so pretty much from here on out im not gonna use anything but banshee to load songs onto my ipod. definitely not itunes.

i love coverart. i hope that helped.