PDA

View Full Version : [ubuntu] Firefox Plugin (shockwave) Work Around?



goforlinux
July 20th, 2008, 01:39 AM
Shockwave Plugin For Firefox
Hello I play alot of online games that need the shockwave plugin for firefox. Now I know that Adobe does not make one for Linux users boo to that. I have heard work arounds not sure how to but I have heard of people who were able to work things around to get the plugin to work anyone know how to do that?

THANKS!!!

Partyboi2
July 20th, 2008, 04:35 AM
This might work for you.
https://help.ubuntu.com/community/Shockwave

steveneddy
July 20th, 2008, 04:41 AM
I would rather VM or dual boot if I needed to run Shockwave games or software rather than installing a Windows version of another piece of software that I already have.

My .02