PDA

View Full Version : [ubuntu] [SOLVED] Disable audio preview when hovering over mp3



Izek
July 18th, 2008, 03:22 AM
Can someone tell me how to disable the mp3 audio preview?

Solved: When in a folder, go to Edit > Preferences > Preview and then under Sound files choose Never from the dropdown.

jal301
May 15th, 2011, 04:17 PM
OH MAN - THANK YOU! I've always hated this feature - it's so obnoxious.