PDA

View Full Version : [ubuntu] [SOLVED] Remove Zoom Effect When Clicking Panel Launchers



Izek
July 16th, 2008, 04:49 AM
Can someone tell me how to remove the zoom effect that occurs when I click a launcher item like Firefox, Help or Evolution Mail?

Izek
July 16th, 2008, 02:32 PM
Bump =/

Izek
July 17th, 2008, 02:17 PM
Since I can't delete replies after such a long time, I'll have to double post with another bump.

Izek
July 18th, 2008, 03:58 AM
I still haven't found an option to disable it.

Izek
July 18th, 2008, 03:40 PM
Still haven't found an option to disable it. I've been looking, in nautilis tweaks, in the ccsm, etc. But I just can't find it.

NilsE
July 18th, 2008, 03:55 PM
Go into the configuration editor and look under apps > Nautilus and you should find an option for icon effects. I forget the exact name but it is there.

EDIT: It is actually /apps/panel/global/enable_animations

Izek
July 19th, 2008, 03:33 AM
Go into the configuration editor and look under apps > Nautilus and you should find an option for icon effects. I forget the exact name but it is there.

EDIT: It is actually /apps/panel/global/enable_animations

Got it answered before I could check back here:

https://answers.launchpad.net/ubuntu/+question/39597

Since I don't have e-mail sendings via message boards, I tend to forget.