PDA

View Full Version : [kubuntu] Menu shortcut not working



syyid
July 16th, 2008, 04:13 AM
From what I've read alt-f1 should be bringing up the menu but it doesn't do anything.
I'm using Kubuntu 8.04 with KDE4.
Alt-F2 is showing the Run dialog correctly but I couldn't find any way to fix/enable the alt-f1 shortcut.
Also is there any way to map that to the Win Key?

pauper
July 20th, 2008, 11:03 AM
Note: This is the way it's done in Gnome; I'm not sure if it's any help in
your case (KDE).

System--Preferences--Keyboard Shortcuts

Look for Desktop:"Show the panel menu" field. "Win" key is called, I believe,
"Super L".