View Full Version : [ubuntu] Ubuntu 8.04 On Virtual Pc Fail

July 14th, 2008, 11:16 AM
Hey Guys First of all id like to say ubuntu is proberly the best linux OS ive used (out of 3) any way

Im trying to install Ubuntu onto microsoft virtual pc 2007 but each time I can load the linux kernal then it just has the _ blinking for awhile (around 10 minutes) then it says just 1 line i cant tell you what it becuase im having to get off the computer but it says something about a device,

I have also tried installing windows 2000 then installing ubuntu inside of that and that didn't work either,

Please intruct me in what i need to do



(xfire - suckmarbles)

July 14th, 2008, 11:21 AM
When you get back on the computer, can you post that one line please.

July 14th, 2008, 10:15 PM
I tried to acquire the line again but it just blinks _ for around 30 minutes + when i closed it im goign to try again, and ive added you to my msn, Pingu215@hotmail.com

July 15th, 2008, 12:57 AM
after 40 minutes it did this

22902.452389 isapnp: checksum for device 1 is not valid (0xbc)

July 15th, 2008, 09:31 AM
having a little look around a few people have mentioned a few different things to get around that error.
Disable your network card
Next option
Reduce the amount of ram you have allocated to the virtual machine
Next option
3. Disable assisted hardware virtualization in vpc
Next option
4. Use another program like virtual box

Hope one of these works for you.