View Full Version : [ubuntu] Problem with mouse pointer using LiveCD

July 13th, 2008, 02:05 AM
Long time windows user trying to give Ubuntu a shot. I have Vista installed on my Dell XPSM1530. Burned CD of Ubuntu 8.04 LTS Desktop Edition. Trying to use the LiveCD option before I install to hard drive.

After a ton of CD drive activity, I get to the main screen. I try using the laptop mouse pad and the pointer just goes crazy - jumps all over the place. Unable to select anaything.

Can be seen in action here:

If anybody has any suggestions, that would be appreciated.

July 13th, 2008, 02:44 AM
Burn a new CD. Do md5sum, burn at 4x or less. Do not use CD-RW.

July 13th, 2008, 04:31 AM
Thanks for the quick suggestion.

I verified I had a good download with the winMd5Sum. I burned another CD with the slowest speed my Roxio app has which is 10.x - same result with the LiveCD/mouse pointer.

I installed the free InfraRecorder for a slower burn speed option. InfraRecorder couldn't detect my CD/DVD drive.

The free ISO Recorder v3 (Vista edition) notes the following as known issues for its v3 release:

4) Burn properties (max speed, etc) do not work - disabled in this build.

So I didn't bother trying that app for a program that will burn an iso at a 4.x speed.


July 13th, 2008, 01:58 PM
Try ImgBurn:
Install. Mode>ISO>Burn. Selext 1x

July 13th, 2008, 06:37 PM
Thank you.

I installed ImgBurn. ImgBurn detected my optical drive which is good. I attempted to burn at a 1x speed, but noticed in the cd drive profile that ImgBurn displays my drive's minimum write speed as 10x.

I did go ahead and burn CD #3 with ImgBurn's write speed at 1x. ImgBurn's log showed a write speed of 1x whilst burning.

I booted from this latest disc, verified via the Ubuntu menu option the CD had no defects, same result - no control over mouse pointer.

So far I've:

* verified with winMd5Sum my download of ubuntu-8.04.1-
desktop-i386 is good.

* burned 3 cds including one at 1x

* verified via the Ubuntu menu option all 3 CDs had no defects

still no success using ubuntu LiveCD.

July 13th, 2008, 06:44 PM
Is your mouse USB?

July 13th, 2008, 06:53 PM
I'm using the laptop's touch pad.

Dell Touchpad

Per Windows Device Manager, plugged into PS/2 mouse port


July 13th, 2008, 07:06 PM
This might help:

July 13th, 2008, 07:23 PM
No help in that thread. I actually found that post on an initial search of the forum for my issue. That post was from a new user that installed to their hard drive and were having similar issues. I don't think the same troubleshooting would apply using the LiveCD, but I could be mistaken.

I appreciate your time though.

March 23rd, 2009, 07:39 AM
I know this is kinda resurrecting an old thread, but I just wanted to say that I'm having the same problems with the Live CD. I also happen to have the Dell XPS m1530 and it's probably not a coincidence. If it helps at all, it went away for me once I installed Ubuntu (as opposed to using the live CD).