View Full Version : [ubuntu] Problems with UBUNTU 8.04 live CD

July 12th, 2008, 02:54 AM
I would like to state first that I would like to dual boot XP and Ubuntu 8.04. I have done so previously on another system. The setup I am attempting install on is an ASUS M2A-VM 690G SB600. with Seagate 350G PATA HD. 2GB DDR/667 memory. The Live CD I am attempting install with is 8.04 x86-64. While loading I get the error "Buffer I/O error on device fd0, logical block 0" numerous times until it eventually locks up. There is no floppy disk drive. However I do have a SATA CD/DVD combo drive, and my SATA setting in the BIOS is set to IDE. I have tried numerous times and different ISOs and all is the same. I have googled and tried all manner of boot up options, and still no results. I am wondering is Ubuntu compatable with the setup that I have or is there something that I am missing?
Any help in this manner will be greatly appreciated!:(

Thanks in advance!

July 12th, 2008, 02:59 AM
Try placing all_generic_ide at the end of the boot line.

July 12th, 2008, 03:18 AM
I have just tried adding the line, and I am still getting the errors. Sorry, If I did not mention this earlier in my original post, but the drive is completely empty fresh out of the box, I was trying to see if the live CD would at least boot, but I think I may need to install windows xp first!

July 12th, 2008, 03:22 AM
I hope you formatted your drive first.

July 12th, 2008, 03:31 AM
I am formating the drive now with the XP installation CD! I think that mat have been the problem.

July 12th, 2008, 12:01 PM
Formatted the drive, installed XP and still NO joy with that error about buffer i/o on fd0..........I guess I will have to try another distro.

July 15th, 2008, 08:14 PM
Well I got sick of trying Ubuntu. So I tried out Linux MInt 5 Elyssa. The live CD installed and recognized everything.
I successfully installed Mint in a Dual boot configuration with XP but however when I reboot, the computer goes straight into Windows XP.
How Can I get my Grub to load at boot to select which operating system to load?
I have a single 320G hdd spilt as follows into seperate primary partitions:

/dev/hda1 (ntfs) 48GB Windows XP
/dev/hda2 (ntfs) 218GB Stuff
/dev/hda3 (extended) Used for Mint 5
_____/dev/hda7 (ext3) 10GB /Root
_____/dev/hda5 (ext3) 20GB /home
_____/dev/hda6 (swap) 1GB
While running the command "find /boot/grub/stage1" I get the results:

What does this mean?

On a previous system I have successfully dual booted Ubuntu and XP and It worked like a charm with a similar setup with a 120GB hdd split into WInXP/Stuff/Extended Partition with Ubuntu. On a Dell XPS m1330.

Any help in the matter will be greatly appreciated.