View Full Version : [ubuntu] Error Reading Boot CD

July 10th, 2008, 02:39 PM
I tried to upgrade 7.04 to 8,04.1. It froze the PC! I tried to download 8.04.1 two different times and burnt a CD. When I try to load the CD I get "I/O ERROR: Error Reading Boot CD"

Is there a problem with 8.04.1????

July 10th, 2008, 03:47 PM
Burn the cd at slowest speed. Check the md5sum. Also can you use the Media check feature of the livecd or does the error show up immediately?

August 7th, 2008, 09:17 PM
Same problem...

I'm trying to re-install because of the problems below, but I can't get anything to run, Live CD, Install, Check CD, Test Mem, or Boot from 1st HD.

Without the Live CD, I can get past Grub to an error reading: Error 15 File Not Found
- forums said to ensure boot disk is hd(0,0), not hd(1,0). That wasn't the problem.

With the Live CD, I get to the menu choices, but as soon as any are chosen the following error occurs: I/O Error Error reading boot CD.

Help...thanks in advance.

August 9th, 2008, 02:29 AM
Ok...can I put [SOLVED] if I didn't originate the thread?...because, in my case, this problem is solved.

I went to the MIT Media Lab site to re-download Ubuntu. It was up-to-date and went right on.

Now, I'm off the new problems.

August 12th, 2008, 10:10 AM
I'm having the same problem with the

I/O ERROR: Error Reading Boot CD

I'm, using a Thinkpad R31 with no operating system installed.

I've tried buring in Ubuntu using Brasero and in Windows using Nero, and have been burning at the slowest possible speed.

It's the latest download of the alternate cd (the live cd would invaribly fail midway through the installation) that I'm using, and it's been md5'ed.

I had been using CD-R,s, but after so many failures, I'm now using CD-RW's... from other forum posts I've found, the CD-R's shouldn't be an issue...

any thoughts/suggestions??


Crafty Kisses
August 12th, 2008, 10:28 AM
Have you tried the alternate CD?

August 12th, 2008, 01:25 PM
Yes, the above post was with regard to an attempt with the alternate cd. The Live CD invariably croaks midway through partitioning.

More info, from my latest attempt:

I followed the instructions i found on this page:


The md5 sums check out fine.

This time, I used InfaRecorer, as instructed, and burned at the lowest available speed (4x).

Before attempting the install, I chose the Check CD for Defects option, and eventually got a red screen with the following error message:

./pool/main/g/gnome/glibmm2.4/libglibmm-2.4-1ca_2.16.0-1_i386.deb file failed the MD5 checksum verification. Your CD ROM file may have been corrupted

Confusing... If the md5 sums check out, where might the problem be?

When I proceed with the install, I invariably get to another red screen with this message:

file:///cdrom/pool/main/g/glibc/libc6-i686_2.7-10ubuntu3_i386.deb was corrupt

I choose to continue anyway, and immediately get this:

[!!] Intstall the base system
Debootstap warning
Warning couldn't download package libC6-i686

and then....

file:///cdrom/pool/main/g/glibc/libc6-i686_2.7-10ubuntu3_i386.deb was corrupt

again choose continue... Installation proceeds a few seconds, then

Warning: Failure trying to run: chroot /target mount -t proc proc /proc

choose continue, then

Base system Installation Error
The debootstrap program exited with an error (return value 1).
Check /var/log/syslog or see virtual console 4 for the details

choose continue, then

Failed to Install the Base System

The base system installation into /target failed.

Check /var/log/syslog or see virtual console 4 for the details
continue again, then

An Installation step failed. You can try to run the failing item again from the menu, or skip it and choose something else. The failing step is: Install the base system

Now, to a relative newb, most of this is greek to me, especially the only explicit instruction,

Check /var/log/syslog or see virtual console 4 for the details

Is this a lost cause? Any suggestions?

Please Help!!