View Full Version : [ubuntu] can't find inf file for netgear wg111 for ndiswrapper

July 10th, 2008, 02:59 AM
hi, I have a netgear wg111 usb dongle. It's the one that is v1 even though it says v2 on it.

So I installed ndiswrapper and then installed the drivers from netgear to both Wine and a windows virtual machine trying to get an inf file.

There is only a setup exe for the download. I also tried extracting it with universal extractor but there is not an inf file in it.

Where do I find the inf and sys files required to install with ndiswrapper?


July 10th, 2008, 03:06 AM
This download appears to be a zip file & may contain what you need...


July 10th, 2008, 03:07 AM

Google. Very first link.

EDIT: Sniped. :p

July 10th, 2008, 03:13 AM
Thanks modelM and pinkfloyd102489

Guess I didn't type the right thing into google. I searched for a while and kept getting the exe. Got it from that same site too. Strange that this says it's beta but it has inf files in it so maybe it'll work. It even has a ndis folder with the inf and sys file inside

Thanks again

April 28th, 2009, 09:23 PM
Thank you, gents :)

April 30th, 2009, 12:47 AM
I've found that intrepid and jaunty both work with this natively. Someone must have done some work on Ubuntu's driver for it. It even works in 64 bit. The blue light stays off instead of on but the wireless works. Well at least it works for 128 WEP. I don't know about WPA. I'd be ecstatic now but the nvidia video driver quit working for me when I went to jaunty. One thing gets better and another thing that worked just fine stops working. ???

May 1st, 2009, 02:45 PM
Sorry, I spoke to soon. Now the connection keeps droping when I download a lot or go to a site with lots of scripts and flash object.

So I take back what I said about it working in intrepid and jaunty with the ubuntu driver.

May 1st, 2009, 09:26 PM
c'est la vie