View Full Version : [ubuntu] [SOLVED] Vmware server causing error in update manager

July 10th, 2008, 02:05 AM

recently, i tried to install vmware server 2 beta on my ubuntu 8.04. but i accidentally downloaded the VERY large rpm package from vmware. seeing my error, i tried to fix it by using alien to convert the package to deb. I then proceeded to installing using the new deb file. The installer went but died halfway. So i went and uninstalled vmware but now my update manager wont let me update telling me there is a broken package, and it wants to fix it but it can't.

when i click yes in screenshot-1 it comes up with screenshot-2.

i also get a angry red "no entry" symbol for my package manager on my toolbar at the top.

please help me. i would also like to add that i downloaded the tar package, and installed server 2 and it worked. i just uninstalled it as i think i might try out virtualbox.

should i kill the update manager or reset it somehow?

thanks in advance

July 10th, 2008, 02:52 AM

July 10th, 2008, 02:55 AM
but thats for windows installation?

or am i missing something

July 10th, 2008, 02:58 AM

July 10th, 2008, 03:13 AM
xxx:~/Desktop$ rpm -e vmware.rpm
error: package vmware.rpm is not installed

nope doesn't work

July 10th, 2008, 04:08 AM
now it ownt let me intall anything with dependancies as it seems the vmware server is blocking the package manager from doing anything? is it possible to reset?

July 10th, 2008, 06:33 AM
all good
asked and got help in the IRC channel