PDA

View Full Version : [ubuntu] [SOLVED] Can not open zip archive



daniel7860
July 8th, 2008, 11:02 AM
i have a 7.8 GB big .zip archive and when i try to open it with archive manager it says: An error occurred while loading the archive.
command line output:




Archive: /home/daniel/Downloads/archive.zip -251608659 271
warning [/home/daniel/Downloads/archive.zip]: -251663984 extra bytes at beginning or within zipfile
(attempting to process anyway)
error [/home/daniel/Downloads/archive.zip]: start of central directory not found;
zipfile corrupt.
(please check that you have transferred or created the zipfile in the
appropriate BINARY mode and that you have compiled UnZip properly)

1 archive had fatal errors.


can anybody help:confused: this took weeks to download and now i am so disappointed:(

Polygon
July 8th, 2008, 11:03 AM
the zipfile might be corrupted, do you know anyone else who successfully downloaded the file?

daniel7860
July 8th, 2008, 12:17 PM
i solved it,,,
had to copy it to my windows partition and extract it there using winzip.
then copy it back to my Ubuntu partition.

TenPlus1
July 8th, 2008, 01:55 PM
Sometimes I have trouble with the odd .zip file too, but I use Xarchiver and that seems to unpack it no problem...