View Full Version : [ubuntu] opendicom instalation problem

July 8th, 2008, 08:21 AM
Hi all!
I am trying to install opendicom on my machine. But I allways get the message: Depends: mono (>= but it is not installable!
What is this and how can I get around to solve this.
Thanks for the help

July 9th, 2008, 05:21 AM
In Synaptic (System > Administration > Synaptic Package Manager), search for mono-common, install it and try again.

I hope this works (it's version 1.2.6 so it should work),