PDA

View Full Version : [mythbuntu] Music player wont play in Mythbuntu



hrhs556x
July 8th, 2008, 04:09 AM
Hey everybody first post,

installed mythbuntu a week ago, everything worked great except sound was coming out only on 3 speakers, fiddled around with some settings and finally figured out the "surround" mixed was turned all the way down, now i have 5.1 sound but i created issues i didn't have in the process.

1. Music wont play: I select a track and the play button is highleted but it doesnt even begin to play, cant FF, etc

2. When i play an .iso i ripped from a DVD, it automatticly plays at 2x with no sound, and when i go to the dvd menu it automatically selects the first option without me even clicking anything.

Maybe i changed a setting in Mythbuntu but i can't figure out what it is, any suggestions?

ChameleonDave
July 9th, 2008, 08:44 AM
What player and what sort of media are we talking about here?

hrhs556x
July 9th, 2008, 10:58 PM
It's whatever the Mythbuntu 8.04 uses to play music, and they are unecrypted mp3's, It played music fine before on 3.1 sound, but when i fooled around with the settings to get it to work with 5.1, the music player will show the play button highlted, but nothing plays and there is no progress bar through the song.

Frustrating as hell cause i spent so long getting the 5.1 to work but i created another problem in the process.

fenian
July 10th, 2008, 12:00 AM
I used the instructions here (http://www.mythtv.org/wiki/index.php/Configuring_Digital_Sound_with_AC3_and_SPDIF) to set up 5.1 sound in myth.

billgoldberg
July 10th, 2008, 12:09 AM
Mythbuntu?

I don't know exactly, but if it's a codecs problem, click the link in my signature called "install all codecs in ubuntu".

It will work in mythbuntu.