View Full Version : [ubuntu] Only 1 sound playing at a time?

July 6th, 2008, 05:31 PM
Hey all. I am running a rather fresh install of Ubuntu 8.04. I have a Dell Inspiron XPS with a 2.28 mhz Pentium M 780, Geforce 7900 GTX GO, and an onboard Sigmatel AC97 thingy-ma-jig.

Well, when i have MP3s or internet radio playing on VLC, it seems to tie up the sound device and Pidgin, Skype, or Wow (in wine of course) wont play sounds. Only other way i can describe this is back in the day, when i had a Sound Blaster (yes, the original) running in Windows 95... I could only play 1 sound at a time.

I beleive i am running OSS, though i have tried to install ALSA through the package manager.

Any ideas?

Also, i am not the best at linux so if you need more information just tell me what do to.


July 6th, 2008, 06:53 PM
This (http://ubuntuforums.org/showthread.php?t=776739&highlight=perfect+pulseaudio) worked for me.

July 6th, 2008, 09:07 PM
This (http://ubuntuforums.org/showthread.php?t=776739&highlight=perfect+pulseaudio) worked for me.

Thanks, but in the post he said you cant use this for Skype. Being in the military, i sorta need my cheap phone calls :p