PDA

View Full Version : [ubuntu] [SOLVED] VirtualBox fails to create COM object



nuddernuby
July 6th, 2008, 01:47 PM
I have just installed VirtualBox on 8.04 - carefully following SendDerek's How To.
When attempting to start the application from Applications>System Tools>innotek VirtualBox I get the following Error Message:


Failed to create the VirtualBox COM object
Callee RC: 0x80470007


Any advice?

real.africa
July 6th, 2008, 02:30 PM
Have you tried the new version (1.6.2) of Virtual Box available from Sun, who have taken over its developement?

real.africa
July 6th, 2008, 02:38 PM
COM objects are part of the Microsoft windows O/S. It would seem you have a version of Virtualbox designed for MS Windows. Do you run that O/S as your main O/S with Ubuntu as a 'Guest O/S' in Virtualbox? If not, what is your configuration?

nuddernuby
July 6th, 2008, 02:52 PM
Ubuntu 8.04 is the host system. I installed virtualbox_1.5.6-28266_Ubuntu_hardy_i386.deb
in order to load XP.
Should I attempt to get version 1.6.2?

nuddernuby
July 6th, 2008, 03:33 PM
Version 1.6.2 installed - up and running.
Thank you for your advice, real.africa.

real.africa
July 6th, 2008, 05:29 PM
You're most welcome! I'm just glad this noob was able to help in this instance:)