View Full Version : [all variants] [SOLVED] lost sound

July 6th, 2008, 03:17 AM
i guess it's pretty self explanitory, but ok, first some basic info, i'm running a minimalist install made from the Ubuntu 7.10 minimal CD on an old Dell Dimension desktop with a 500 MHz Intel Pentium processor and 128 MB of RAM. now, here's what happened, i really do like the feel of mIRC from my use of Windblows, so i installed it through Wine and it ran fine. well here's where i messed up, i tried to use mIRC the mp3 player (i know, bone head move) and i'm now unable to get any sound at all, yet my system picks up my sound card. well i have completely uninstalled the IRC client along with Wine, and still nothing, any ideas folks? much thanx in advance,


July 6th, 2008, 03:28 AM
What does alsamixer look like?

July 6th, 2008, 03:30 AM
*smacks forehead* that was it, gotta love the things that make us realize we're all morons at times, much thanx though man

July 6th, 2008, 04:21 AM
You are welcome. Good luck!