PDA

View Full Version : [ubuntu] Compiz help please!



niko123
July 5th, 2008, 06:29 PM
Hello Everyone,

I am writing because i need help re-enabling my custom effects.
VIA-System>appearance> "visual effects tab">custom

It was working AWESOME!!! Last week, and i had it working for years...but all of a sudden when i turn on my computer...all my effects that used to be on compiz is now gone, and when i try to re-enable the "custom" effects it give me the error..

desktop effects could not be enable

Extra info:

niko@laptop:~$ lspci |grep VGA


00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)

Please help...I know it works, i just dont know what happen.

Troll_the_Great
July 5th, 2008, 06:35 PM
Try disabling and then re enable the video card. It might work.

alienexplorers
July 5th, 2008, 07:30 PM
Have you tried rebooting the system and then trying to reselect compiz. On my system I have to select it two or three times before it takes.

niko123
July 5th, 2008, 07:44 PM
Hello,

I have tried both your methods, and it still doest work..

alienexplorers
July 5th, 2008, 08:43 PM
Do you have the proper video drivers for your card installed?

tjwoosta
July 5th, 2008, 08:55 PM
i have this same video card

mine works without any setup at all with Hardy (no installing drivers or anything)

but with Gutsy i had to make compiz skip the blacklist check
(because this card is blacklisted, but it does work)

more info
http://wiki.compiz-fusion.org/Hardware/Blacklist

PatrickMoore
July 5th, 2008, 09:13 PM
run this in your terminal and post your results please.


ps ax | grep xcompmgr

niko123
July 5th, 2008, 11:27 PM
Hello, and thank you for the replys...

Yes, i have doubled checked my drivers and i have the correct drivers.


I See that there is a little part that tells you that you can "ignore the black list" Where is it that i would look to input that information...


And for the command:


ps ax | grep x compmgr

I get teh following out put


niko@laptop:~$ ps ax | grep xcompmgr
6364 pts/0 R+ 0:00 grep xcompmgr


Thank you guys for helping me!!

niko123
July 6th, 2008, 03:04 PM
bump...help please

tjwoosta
July 6th, 2008, 10:40 PM
what i did was add

SKIP_CHECKS=yes

to ~/.config/compiz/compizconfig/config


gksudo gedit ~/.config/compiz/compizconfig/config