PDA

View Full Version : [ubuntu] Driver issues; ATi Rage M3



Error 404
July 5th, 2008, 06:43 AM
Hi, I'm new to Linux and these forums, and I've recently installed Ubuntu on my laptop; the disk came with a copy of APC Magazine, so I thought I'd give it a try. :)
So far everything is great, it all runs better than XP, but my video card doesn't have a driver.#-o
My system specs are as follows:
Dell Inspiron 4000 laptop
Pentium 3 Mobile 850 MHz
512 MB SDRAM
9.3 GB Hard drive
ESS Maestro sound card
And the one that is having issues: ATi Rage 128 M3 graphics card

I've looked around for drivers for it, but I couldn't find any.
Does anyone know where I can get a driver for it and make it work?
Currently I'm stuck with a really bad 800 x 600 resolution...:(

overdrank
July 5th, 2008, 10:38 AM
Hi, I'm new to Linux and these forums, and I've recently installed Ubuntu on my laptop; the disk came with a copy of APC Magazine, so I thought I'd give it a try. :)
So far everything is great, it all runs better than XP, but my video card doesn't have a driver.#-o
My system specs are as follows:
Dell Inspiron 4000 laptop
Pentium 3 Mobile 850 MHz
512 MB SDRAM
9.3 GB Hard drive
ESS Maestro sound card
And the one that is having issues: ATi Rage 128 M3 graphics card

I've looked around for drivers for it, but I couldn't find any.
Does anyone know where I can get a driver for it and make it work?
Currently I'm stuck with a really bad 800 x 600 resolution...:(

HI and welcome, what makes you think the driver is not installed? What version did you install? Have you tried display config to adjust your resolution? Use the alt, F2 keys and enter this command
gksu displayconfig-gtk Then try to adjust you resolution there.