PDA

View Full Version : [ubuntu] How do I disbale the use of the trackpad in the T61p?



guru369
July 3rd, 2008, 12:39 PM
Hi All.

I was goggling for a way to disable the track pad on my think pad running Ubuntu 8.04.

The reason behind it is that I always accidentally move the cursor when I am typing an email and finding out that my email got screwed.

Thanks In advance.

Dekel

smbm
July 3rd, 2008, 11:46 PM
For me, I had to go to System>Preferences>Mouse, the touchpad tab at the end, then un-check enable touchpad.

Did the trick here.