View Full Version : [ubuntu] Partitioner refuses to see my drive..

July 1st, 2008, 09:53 PM
Hey there,

Trying to install 8.04 on my new machine, running a 300gig WD SATA Raptor drive. I have a 250gig NTFS windows XP partition already set up, and 50gigs of un-partitioned space for use with Ubuntu. During the installation, when I reach the partitioner, nothing comes up in the box, as if it's not detecting that my HDD is there, which is obviously a problem and I can't proceed with the install.

Is this a known issue with my drive? Or am I just doing something horribly wrong here...

July 1st, 2008, 09:55 PM
Hi. When you run the livecd, go to Applications -> Accessories -> Terminal and enter

sudo fdisk -l
Post back the output.

July 1st, 2008, 09:57 PM
I'm going to suggest using all_generic_ide as a boot option when you boot from the Live CD. See https://help.ubuntu.com/community/BootOptions for general information on how you add this to the boot string.

July 1st, 2008, 10:12 PM
fdisk doesn't return anything at all, which is very odd.

I'll try the boot option now, thanks.

July 1st, 2008, 10:54 PM
The boot option fixed it, thanks =D.

July 1st, 2008, 11:34 PM
I suggest you to mark this post as Solved
Good luck into Ubuntu