PDA

View Full Version : [ubuntu] Samba Problems....



tom-ubuntu
June 28th, 2008, 04:40 PM
Dear all,

Hardy is giving me a hard time with Samba....

Since the last update I am experience even bigger problems with Samba then ever.

My video and music collecton is on a NAS device (Synology), providing samba shares. Every correctly setup, as with other clients accessing them is no problem. Well, nothing changed in the last few weeks/months anyway. Working fine.

Now I can not even view a video with Totem from the share. Giving me


An error occurred:
Could not read from ressource".

Update: Starting totem with terminal and drag'n drop a file from the share gives the following error:


** Message: Error: Could not read from resource.
gstgnomevfssrc.c(683): gst_gnome_vfs_src_create (): /play/source:
Failed to read data: Invalid parameters


Or Rhythmbox just stops in the middle of a track, trying to jump to the next, and then crash after a few tries to go to the next track. Starting Rhythmbox from the terminal, I receive the following error messages:


connection_message_func(): Callback
CALLBACK: fill-authentication!!!

Password to the share is stored in the keyring.

Something seems really wrong here....
As said, worked before...

Any ideas, please? Any help is very much appreciated.

Thanks,
Tom

tom-ubuntu
June 29th, 2008, 08:05 AM
Ok, my GF machines is showing exactly the same problem. Worked fine before aswell....

Any tips?

tom-ubuntu
July 1st, 2008, 09:03 AM
Today's update fixed the problem.

Many thanks to the devs.

Cheers

Mountaineer
July 1st, 2008, 03:12 PM
I was just looking for the solution to this problem that has been bugging me for weeks and I read that it has been fixed. Sure enough it has.
My thanks to the devs too. :)