View Full Version : [ubuntu] Wacom Graphire4 installation issue

June 27th, 2008, 04:49 PM
I have attempted the installation steps in
http://ubuntuforums.org/showthread.php?t=765915and http://ubuntuforums.org/showthread.php?t=765915

However when I attempt the line 'sudo apt-get install linux-headers-`uname -r` build-essential x11proto-core-dev libxau-dev libxdmcp-dev x11proto-input-dev x11proto-kb-dev xtrans-dev libx11-dev x11proto-xext-dev libxext-dev libxi-dev linux-libc-dev libc6-dev libncurses5-dev xserver-xorg-dev tk-dev tcl-dev -y'

I receive the error 'couldn't find package linux-headers-uname -r'. The pentool works but reacts only like a mouse and moves very slowly.
I've attempted opening x11 and placing the appropriate code, however I seem unable to save the file with the changes, contiuously receiving an error stating I do not have permission to save it.
I'm still new to Linux, so any help is appreciated.

:edit: after attempting the setup a second time, my mouse is now working, and the pentool works relatively as it should. Just ignore this, thanks...

June 27th, 2008, 06:03 PM
No problem (lol). Since your issue is solved, would you mind marking it so?

Click Thread tools
Click Mark thread solved

Just above your post, rightish.

It helps people focus on unsolved posts first.

Thanks in advance.