PDA

View Full Version : [ubuntu] Sound loss happening again



anthony2010
June 27th, 2008, 03:59 PM
Hi all

I lost my sound some months ago after I upgraded to 8.04. I think one of the updates killed it off . So last night I read about the 64 bit ubuntu, downloaded it and started afresh. It worked fine at first, but somewhere between last night and this afternoon my sound went again.

Last thing I did was download some files to help me get a java chat applet working ( They didnt work but Im not fussed really)

So in essence Im back to square one with the sound. Im running an AMD64 my motherboard has an Nvidia sound card onboard that clearly works until the upgrades kick in or the Java.

Im conscious that Ive had a lot of help lately and I apologise if Im taking up too much time on these forums. I dont intend to, I just want the sound!

Please can anybody help? I really dont know where to start.

Thanks in advance.

Anthony.

anthony2010
June 27th, 2008, 05:29 PM
If it helps anyone, I typed alsamixer in the terminal to see what happenned. This is what i got.



─────────────────[AlsaMixer v1.0.15 (Press Escape to quit)]──────────────────┐
│ Card: HDA NVidia │
│ Chip: Realtek ALC662 rev1 │
│ View: [Playback] Capture All │
│ Item: Master [dB gain=0.00] │
│ │
│ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ │
│ │▒▒│ │▒▒│ │ │ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ │▒▒│ │▒▒│ │▒▒│ │ │ │ │ │ │ │
│ ├──┤ ┌──┐ └──┘ ├──┤ ├──┤ ├──┤ ├──┤ ┌──┐ │
│ │OO│ │OO│ │OO│ │MM│ │MM│ │MM│ │MM│ │
│ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘ │
│ 100 100<>100 83<>83 0<>0 0<>0 0<>0 │
│ < Master >Headphon PCM Front Front Mi Line Mic IEC958

wrtpeeps
June 27th, 2008, 05:33 PM
Alsamixer and disable the amplifier.

anthony2010
June 27th, 2008, 07:35 PM
Hiya.

Before I got your reply I checked the forums and someone was suggesting downloading linux 'something' manager from synaptic.

I did it and now my whole system is trashed.

I want to thank you and everyone thats tried helping but Im tired of chasing my tail from one problem to the next. Ever since 8.04 came out its just been endless hassle.

Back to the laptop until I can find an os that works on this desktop.

Thank you and everyone else once again.

Anthony.