View Full Version : [ubuntu] 7.10 - 8.04 update Crashes my computer.

June 27th, 2008, 06:09 AM
... Okay maybe "crash" is a strong word, but I am not too sure what else to call it.

#1. I decided I liked the Live CD distro copy of Ubuntu 7.10 I got out of a Linux Starter pack(Periodical...) and I decided to ditch Windows XP Home ed for it. I wiped the drive with DiskKill and did a fresh install of Ubuntu 7.10. I eventually discovered the update feature to 8.04, (sys/admin/UpdateMNGR.) --- Received the downloads, dumped obsolete stuff on request, restarted the computer... The computer goes through the boot process on drive and it seems like it boots up, but I am not getting anything on the monitor. It is a black/lighter black screen. (The Ubuntu loading logo has a transparent sign that comes over the band that says "Oversize." I am guessing that it is referring to my monitor.

#2. My system is getting older... However it is still running and I have to use what I have right now. (Which is...)
AMD 2800+
on an AZUS AN8X-E Deluxe,
an ATI-Radion 9800 Pro AGP (R350?)
Built in NForce/Nvida on MOBO,
TDK CDR+/- 52x & x16 DVDR+/-
Sony floppy
1 SATA 200 WD HD
I have a couple memory sticks, but I am not sure how much they hold... I am guessing 512 paralleled for 1 GB Memory. My Monitor is a 32 inch lcd monitor (Powerspec) on the end of a DVI cable. (Oh yeah, and I piggyback my connection with a linksys wireles G connector maybe a GC.)

All of this has worked for the past 4 years when I ran XP (With exception to the monitor which has worked great for the past two years.) I install Ubuntu 7,10 and it is running my monitor, but it says that the driver is not installed for the card, so it is running it from the NVida chips on the MOBO I am guessing... Everything works until I go to do the Updates, which kills the computer/or keeps it from booting back up.

3. I have been futzing around with Dynebolic on my laptop (PIII Coppermine -Dell Inspirion 5000e memory maxed out with XP as OS... RaLink 802.11n piggybacked) Dynebolic and Puredyne recognize my external mounts in NTFS, but Ubuntu 7.10 does not recognize these drives (This is important because this is where all my info and existing files are that were originally on my internal 200gb drive inside my desktop.) Is there a way to get Ubuntu to recognize these external drives? (Do they have some sort of NFS-3 driver or some sort of reader?) The external drives are Simpletech 160gb drives (W/D I think.)

I may be able to figure out how to make this work, but I would like some help if anybody has already been though this and knows what I can do...

June 27th, 2008, 07:26 AM
If you, at some point, manually installed a device driver for the video card (which wouldn't surprise me, given the model), you would experience the kind of breakage you're describing when you upgrade to a new kernel.

Is that a possibility? If so, the fix should be as simple as reinstalling the driver.

June 27th, 2008, 07:34 AM
You are probably better off if you just do a fresh install of 8.04. Upgrades can cause problems especially with drivers and such.

You can download an .iso here: