PDA

View Full Version : [edubuntu] Please Help... My computer keeps shutting down



GonZo1323
June 26th, 2008, 10:51 PM
It will get to the ubuntu loading screen and for no reason shut down please help.

Xiong Chiamiov
June 27th, 2008, 06:12 AM
There is a reason, whether you know it or not.

Has it always done this, or just recently?
What video card do you have?
Can you please post the contents of your /etc/X11/xorg.conf?

GonZo1323
June 27th, 2008, 08:52 PM
no just recently
i think i have an nvidea im not 100% sure because right now im at the library
and the last thing im not sure what that is

wrtpeeps
June 27th, 2008, 08:55 PM
The xorg.conf file is the configuration file for your X11 (basically your GUI).

GonZo1323
June 27th, 2008, 09:01 PM
well it wasnt starting so i started 2 reformat and it shut down
so i currently have no os on it

wrtpeeps
June 27th, 2008, 09:04 PM
well it wasnt starting so i started 2 reformat and it shut down
so i currently have no os on it

This may be part of the problem. :)

GonZo1323
June 27th, 2008, 09:08 PM
no because when i try to install ubuntu or kubuntu or edubuntu
or even windows it just shuts down in the middle of installing

jimv
June 27th, 2008, 09:10 PM
A lot of computers when they get too hot will automatically shut down or restart.

Could be too much dust inside your case causing it to overheat. You could open it up and take a look. IF YOU ARE VERY CAREFUL, you can vacuum some of the dust out.

GonZo1323
June 27th, 2008, 09:16 PM
i sprayed all my fans with compressed air

jmagsho
June 27th, 2008, 09:17 PM
Do you get any memory errors during the post? I have seen systems with bad ram exhibit similar systems too. It might be worthwhile to run memtest 86 on the system. I believe a copy was included on the live cd (or it was for Gutsy at least).

GonZo1323
June 27th, 2008, 09:22 PM
i took out my ram switched it around tried it with just 1 still wont stay on more than a couple minutes

wrtpeeps
June 27th, 2008, 09:23 PM
i took out my ram switched it around tried it with just 1 still wont stay on more than a couple minutes

Run the memtest (its the bottom option when the livecd starts up if I remember right).

Let it run for a while too.

GonZo1323
June 27th, 2008, 09:28 PM
ill try it but im almost postive my computer will just shut down half way through

jimv
June 27th, 2008, 11:52 PM
Hrmmm.

In order of probability, it could be one of the following:

clogged up heatsinks
bad powersupply
bad ram