PDA

View Full Version : [xubuntu] [SOLVED] missing titlebar



Zacariaz
June 26th, 2008, 10:14 PM
Ok, so a body of mine had to show me what Compiz was all about, I wasn't really interested, but eh, what harm cold it do?

So we did an apt-get compiz and to configure it we installed some sort of manager for it. It worked fine, but after remowing it again, I now have no titlebar on my windows (you know the thing with the minimize, maximize and close button), it also acts up in other ways, fx. the xfce settings-manager tells me that I'm using an incompatible window manager, my firefox won't maximize, it just sits there taking up like an 1/8 of the screen, not even F11 works. I have installed fluxbox in .order to be able to use my computer, but that isn't very stable either.

I know it isn't much to go on, but I hope someone is able to help anyway.


Thanks

Troll_the_Great
June 26th, 2008, 10:16 PM
Try to reinstall X-Face, it might work.

Zacariaz
June 26th, 2008, 11:07 PM
i'm gonna need a specific command for that. I did a search in synaptic for x-face, but nothing looked quite right. Actually it seems that x-face has a lot to do with emacs...

spencer218
June 27th, 2008, 02:02 AM
Try this, I had the same problem...

http://ubuntuforums.org/showthread.php?p=5269769#post5269769

Zacariaz
June 27th, 2008, 07:35 AM
Thanks, that worked perfectly.