PDA

View Full Version : [all variants] [SOLVED] DVD+/-RW drivers missing



slughappy1
June 24th, 2008, 10:34 PM
I have a 8X CD/DVD Burner (DVD+/-RW) with double-layer DVD+R write capability on my dell inspiron 1420. I have burnt discs before, but when I went to burn a normal 4.7 Gb DVD+R today it told me that it had to be a dual layer disc. Why is it doing that? I tried to burn it in Braseo and K3b.

cariboo
June 24th, 2008, 11:04 PM
There is a bug in the dvd+rw tools see here:

https://bugs.launchpad.net/ubuntu/+source/dvd+rw-tools/+bug/235381

Jim

slughappy1
June 25th, 2008, 01:09 AM
I checked that out, but in Synaptic there is only one dvd+rx-tools. How can I downgrade?

halitech
June 25th, 2008, 01:11 AM
have you double checked the size of the image you were trying to burn? maybe it is just beyond the size that will fit on a normal dvd and that is why it was looking for a dual layer

slughappy1
June 25th, 2008, 01:13 AM
The disc I was using was a blank 4.7 Gb DVD. The files came up to 4.3 Gb

halitech
June 25th, 2008, 01:18 AM
a 4.7gig dvd will only actually hold about 4.4gig worth of data (4482meg to be exact) so as long as it is under that it should be able to burn it. I had a problem with my old burner at one point doing the same thing, if I remember right, turned out the drive was dying :(

slughappy1
June 25th, 2008, 01:21 AM
Well I am pretty sure it was below that, but I tried to burn the same files on a different computer, but it failed during burning.

halitech
June 25th, 2008, 01:23 AM
maybe its a problem with some of the files then