PDA

View Full Version : [kubuntu] [SOLVED] Bluetooth not working



socngill
June 24th, 2008, 07:37 PM
I can connect my Samsung D840 to my Kubuntu machine and transfer files from the desktop to the phone, but whenever I try to send information (in this case pictures) from the phone to the PC it just says that it can't connect.

I have tried unpairing and then repairing them, i've removed the security from the phone but nothing seems to work.

Any ideas? I managed to get it to work a few weeks ago, but know all of a sudden it doesn't want to work.

renfrew
June 24th, 2008, 07:42 PM
try installing gnome-vfs-obexftp, I had problems getting my sonyericsson z550a to connect until I installed that package... sorry If I got the package name wrong as I'm at work on a windows box and can't get at synaptic to search it...

socngill
June 24th, 2008, 09:26 PM
I installed as suggested, but it didn't help. I then uninstalled all the Bluetooth software (I seemed to have a KDE and a Gnome variation of the same thing) and restarted the machine.

After a few more attempts it actually worked!

Thanks for your help.