PDA

View Full Version : [ubuntu] how do I enable desktop effects?



bmann11
June 24th, 2008, 05:33 PM
When I go into System > Appearance > Visual Effects and then click on "normal" a message appears saying they aren't enabled. Can anyone help with this? Thanks. By the way - using Hardy.

perlluver
June 24th, 2008, 05:34 PM
When I go into System > Appearance > Visual Effects and then click on "normal" a message appears saying they aren't enabled. Can anyone help with this? Thanks. By the way - using Hardy.

Do you have restricted drivers enabled? Being your video card.

bmann11
June 24th, 2008, 05:36 PM
I don't know. How do I ckeck that?

philinux
June 24th, 2008, 05:40 PM
When I go into System > Appearance > Visual Effects and then click on "normal" a message appears saying they aren't enabled. Can anyone help with this? Thanks. By the way - using Hardy.

Try

System>Admin>Hardware Drivers.

What are you're full system specs.

niyonk
June 24th, 2008, 05:40 PM
I don't know. How do I ckeck that?

check above lol

perlluver
June 24th, 2008, 05:40 PM
I don't know. How do I ckeck that?

Go to system>administration>Restricted Drivers, I believe not in Ubuntu so I think that is where it is.

Edit: To late, thanks to above for that info.

bmann11
June 24th, 2008, 05:43 PM
The only device listed when I follow the above directions is a 'software modem'. So, I guess my answer to the question is, no I don't have my video card enabled.

Thus, how do I enable it?

perlluver
June 24th, 2008, 05:44 PM
What kind of video card do you have? It might not be fast enough.

Edit: type lspci in the terminal, and give the output of that here. That will help us know which video card you have.

bmann11
June 24th, 2008, 05:47 PM
Sorry for my display of utter newbness:) but how do I check what kind of video card I have?

jualin
June 24th, 2008, 05:47 PM
To find out your video card type in the terminal
lspci and look for the VGA line. This will give us more information about your specific video card.

bmann11
June 24th, 2008, 05:53 PM
Here it is.

"01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV250 [Mobility FireGL 9000] (rev 01)"

perlluver
June 24th, 2008, 05:54 PM
http://ubuntuforums.org/showthread.php?t=727371, This thread might be of help to you.

jualin
June 24th, 2008, 05:56 PM
maybe this thread will help you http://http://ubuntuforums.org/showthread.php?t=727371

*edit* This is funny how we answered with the same link.

bmann11
June 24th, 2008, 06:05 PM
Thanks, I'll root around through this for a bit.

Rocket2DMn
June 25th, 2008, 11:35 PM
Your card doesn't use restricted drivers, so don't try to install them. Have a look here for enabling Compiz - http://ubuntuforums.org/showthread.php?t=764633