View Full Version : [ubuntu] Lost roaming option

June 24th, 2008, 02:26 PM
My wireless has been working beautifully, until I tried to set a manual configuration to connect to a work wireless network. Now my network icon is set for manual configuration with no roaming option available any more.

Does anyone know how I can get the network manager back to its normal state, showing the available wireless networks. Thanks.

June 24th, 2008, 02:28 PM
Click on icon and select manual configuration.

Select the wireless connection and edit properties.

Tick roaming in that dialog and you are done.

Note that you may need to unlock the networking dialog if you using hardy.

Hope that helps

June 24th, 2008, 02:30 PM
One thought, you may want to save the manual configuration as a location (e.g. work) and the roaming set up to (e.g. home) then you can just switch he location to change the settings.

June 24th, 2008, 02:42 PM
Thanks, issih. That worked. Just one other thing... I was not able to set up the work network, so I want to delete the network name from my list of visited networks. I remember seeing that list somewhere while exploring, but cannot find it again.

June 24th, 2008, 02:47 PM
Found it! Thanks for your help issih.

June 24th, 2008, 03:50 PM
Glad you got it sorted :)