View Full Version : [ubuntu] No sound in 8.0.4, tried most things, please help.

June 24th, 2008, 04:58 AM
I installed Ubuntu 8.0.4 and I'm having trouble getting sound. I can get sound out of headphone jacks, but I have nothing coming out of my speakers. The sound card is on the GA-EP35-DS3R motherboard. On the spec sheet, it says that I have a Realtek ALC889A codec, but through various commands on the terminal, I have a Realtexk ALC885. I have this running to an optical cable into an audio receiver.

After running through the instructions on this page,


and installing the most current ALSA driver, I still have no luck. I've tried searching online, but I've not found much.

Help would be greatly appreciated.

June 25th, 2008, 05:51 AM
Also, I found that Realtek did offer an ALSA driver on their site, so I tried that one too. I used it to install the previously mentioned sound card that's imbedded on the motherboard.

That didn't work.

There also seems to be one integrated into my Radeon HD3850, for HDMI output. So I tried that and still got nothing.