PDA

View Full Version : [ubuntu] I don't have a plugin and i cant install him



Turge
June 23rd, 2008, 04:51 PM
Hello.
I want to open a new pictures album in the website facebook (http://www.facebook.com) and i cant it's say to me that i have to install some plug in look at the picture:
http://www.planetnana.co.il/turge2006/Screenshot-1.png

So i have tried to install the plugin and it's gived to me a error have a look in the picture:
http://www.planetnana.co.il/turge2006/Screenshot.png
And there is some java choices and web browser plugin i try everything there and every choice gave me the same error.

Maybe someone knows what I should to do?

I have mozila firefox 3.0 and
ubuntu hardy heron 8.04
gnome 2.22.2

Thank you.

chili555
June 23rd, 2008, 05:01 PM
Please open a terminal and do:
sudo apt-get --fix-broken
sudo apt-get updateThen see if you can select the plug-in.

Turge
June 24th, 2008, 09:52 AM
Please open a terminal and do:
sudo apt-get --fix-broken
sudo apt-get updateThen see if you can select the plug-in.

It's doesn't help, what should i do now?

Turge
June 25th, 2008, 12:03 PM
It's doesn't help, what should i do now?
Because u are idiots i have fix the problem alone i just need to install something from the sympatic that it's.

nvm thank you anyway.

erginemr
June 25th, 2008, 12:26 PM
Because u are idiots i have fix the problem alone i just need to install something from the sympatic that it's.

nvm thank you anyway.

Is this the way you thank people who try to help you? :mad: