PDA

View Full Version : [ubuntu] Intel 2200BG can not connect to wireless network



VeeArrSix
June 23rd, 2008, 06:39 AM
Hi, recently I installed Ubuntu 8.04 on my Dell Inspiron 9200. For some time now I have been trying to connect to my wireless network. I have followed the instructions on this website here. (https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper) I have installed my driver in Ndiswrapper and I still am not able to connect to my wireless. HELP!!! Thanks in advance.

lisati
June 23rd, 2008, 06:45 AM
Hi, recently I installed Ubuntu 8.04 on my Dell Inspiron 9200. For some time now I have been trying to connect to my wireless network. I have followed the instructions on this website here. (https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper) I have installed my driver in Ndiswrapper and I still am not able to connect to my wireless. HELP!!! Thanks in advance.

This might help: http://ubuntuforums.org/showpost.php?p=1351902&postcount=2

VeeArrSix
June 23rd, 2008, 06:46 AM
This might help: http://ubuntuforums.org/showpost.php?p=1351902&postcount=2

I will try this and let you know. Thanks!

VeeArrSix
June 23rd, 2008, 06:52 AM
No..this didn't work. It will connect to a wired network fine, but it doesn't even find any wireless networks.

VeeArrSix
June 23rd, 2008, 06:59 AM
I just was able to have the wireless networks show up in the Network Manager, now I click my network and I enter my WPA and click connect and it says "Waiting for network key" and never connects :confused:

VeeArrSix
June 23rd, 2008, 03:09 PM
still haven't fixed it yet

lswb
June 23rd, 2008, 09:12 PM
The native linux driver for the IPW 2200 works very well, ndiswrapper whould not be required. I installed an IPW2200 mini-pci card in my laptop using hardy and it loaded the correct driver (module name is ipw2200) and everything worked on the first boot. Could you try uninstalling or disabling ndiswrapper?

arh1
August 1st, 2008, 02:33 PM
fwiw, i was struggling with the "waiting for network key" issue for one wireless network i use, and the solution was to simply change to a different "wireless security" setting in the wireless network dialog. the one that worked in my specific case was "WEP 64/128-bit ASCII".