PDA

View Full Version : [ubuntu] Upgraded to Hardy, octave 3.0.0 does not start



ayesha kalra
June 23rd, 2008, 01:31 AM
Hi all

I just upgraded to Hardy and found that octave is not starting now. This is the error message I am getting



octave: error while loading shared libraries: libumfpack.so.1: cannot open shared object file: No such file or directory


Obviously, I do not have libumfpack.so.1, or do not have it at the right location, or there is a name change involved. Any suggestions here will be helpful.

Thanks
Ayesha

ayesha kalra
June 23rd, 2008, 01:32 AM
Hi all

I just upgraded to Hardy and found that octave is not starting now. This is the error message I am getting



octave: error while loading shared libraries: libumfpack.so.1: cannot open shared object file: No such file or directory


Obviously, I do not have libumfpack.so.1, or do not have it at the right location, or there is a name change involved. Any suggestions here will be helpful.

Thanks
Ayesha

p_quarles
June 23rd, 2008, 03:43 AM
Duplicate threads merged. Please do not cross-post.

PmDematagoda
June 23rd, 2008, 03:44 AM
Forget it:-P.