View Full Version : [ubuntu] I cant install Ubuntu. Driving me mad

June 22nd, 2008, 01:19 AM
Ok so i get some error about having a faulty cd/dvd or harddrive. well i checked my harddrive, md5 checeked the iso, checked it with bittorrent, checked it in the boot screen. everything is fine. the only verion i can install is the 5.10 i got from the "retail" cd from ubuntu people. i tried installing versions 7.04 to 8.04 (or whatever is the latest). it either stopps at a certain percentage or it gives me that error. opensuse install w.o problems though, but my wireless cards wont work, and i hear one of my wireless cards is plug and play in the latest ubutnu (wifi max). please help. i just want to be able to program in perl and, use my wifi max, or belkin wireless G plus desktop card. maybe i should try a different distro? maybe i should order the latest cd from ubuntu?

June 22nd, 2008, 01:23 AM
I recetly had a similar issue while installing Ubuntu Server 8.04. The MD5 sums matched, and I tried the burn from several machines with no luck. I recomend downloading the ISO again from scratch (maybe even download it to a different area as I did) and try to burn the image from the new download. That worked for me.

June 22nd, 2008, 01:31 AM
did that. i downloaded several versions, several times, burned severaltimes, even tried using the unetbootin program, and i pointed to the iso on my harddrive. if i burn, i burn at 2x and verify.

June 22nd, 2008, 01:34 AM
I had a problem while trying to install Hardy on my laptop with a cd that I downloaded and burned... It turned out that I had an error on the cd from when I burned it. I ended up having to burn a new cd with the burner set to a slower burn speed. It worked fine after that.

June 22nd, 2008, 01:40 AM
like i said i verified everything