PDA

View Full Version : I compiled the latest pidgin for ubuntu i386 Gutsy + maybe other ver. of Ubuntu



nowshining
June 19th, 2008, 08:44 PM
Following the directions in the Readme is very important. I will add to this thread as new versions are released oldest to Newest - Newest versions link will be at the bottom of the list. I haven't tried this on other versions of Ubuntu, etc.. so I don't exactly know if it will work on them. So if your looking for an updated pidgin version than the one ubuntu provides here ya go guys and gals. Since I had to manually copy the libpurple from the source folder to the /usr/lib folder to get it to start-up i ain't to sure if it will work for others. The directions/readme and libpurple lib file are in the tared folder.

Please report back here if the installed failed/ starting it up failed, etc.. or even if urs is a success and the ubuntu version ur using so others can know if it worked for you and a possibility of it working for them. Ty.

Download 2.4.2 (http://www.4shared.com/file/51946257/a81e9af9/pidgin-242_debtar.html)

b3n87
June 19th, 2008, 10:29 PM
its all about aMSN2!