View Full Version : [ubuntu] Belkin f5d7010 v7 problems, PLEASE HELP! love linux, hate WIRELESS PROBLEMS!

June 19th, 2008, 07:44 AM
i am a nube... and i...basically i LOVE LOVE LOVE LOVE linux.. its stable.. its awesome, aside from the fact that apparently i cant get a wireless card to work with my laptop. i have tried litterally everything, blacklisted various items.. unblacklisted them.. installed like 5 different types of drivers.. ndiswrapper.. ect.. all i need is someone to tell me what codes to give in the terminal, and what information they need. ect.. i am running an acer aspire 5100 with amd 64 2 gigs of ram.. and ubuntu hardy heron version 8.04. network card is a brand new f5d7010 v7

i have tried to install drivers from the CD that came with the card, i tried drivers from realtek website.. all versions, 64x ... win xp.. ect.

ive been messing with this for literally days and my pregnant wife is being deprived of my time! please someone tell me what to do!

ps, ive read literally every forum i could find regarding the internal atheros/broadcom card... no luck, thus why i got my belkin...

thanks in advance and sorry for the un knowing terminolgy.. im not an idiot, im just not expierianced yet.. :)

June 19th, 2008, 09:34 PM
okay, so after researching a few things.. i decided to go with the WUSB54GC linksys usb card that i picked up for like 40 bucks at circuit city.. decent price considering it worked right out of the box. im actually using it right now! so anyone running hardy heron ubuntu 8.04.. this worked for me, and im a complete nube.. hince why im using ubuntu :P ill figure something out for a faster card when i do go to wireless N... if anyone has any sugestions on which N/mimo cards will work great awesome! if not i hope my shot post helps someone..

ps heres the link where i found all of the compatible wireless cards.. the version 5000 of my belkin card works right out of the box.. but i had found a v7000... https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported