View Full Version : [ubuntu] screen problems...

June 15th, 2008, 03:13 PM

I just installed Ubuntu 8.04 on my Nas (with a VIA SN18000G motherboard).
When I start the machine up, I get the login window: http://brafi.dk/screen.jpg

How do I get it to look normal?
My wish is to get it to run a resolution of 1680x1050.

My xorg.conf looks like this:
# xorg.conf (X.Org X Window System server configuration file)
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "dk"
Option "XkbOptions" "lv3:ralt_switch"

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"

Section "Device"
Identifier "Configured Video Device"

Section "Monitor"
Identifier "Configured Monitor"

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"

Greetings Jacob

June 15th, 2008, 04:39 PM
What is the VGA card you use?

June 15th, 2008, 06:43 PM
I use the onboard VGA-card, from VIA... (set to 64 MB)

June 16th, 2008, 02:34 AM

sudo dpkg-reconfigure -phigh xserver-xorg
and see if that allows you to see the login screen properly.

September 4th, 2008, 11:24 PM
I've had this problem as well. I already had Ubuntu installed, and tried to reinstall these days. For some reason, my screen became similar to his.
I tried the above command, but didn't work. Help, please? =x

Crafty Kisses
September 5th, 2008, 12:48 PM
Hmmm, post the results of > glxinfo

September 24th, 2008, 11:42 PM
Sorry for not answering this before, but I "solved" this by installing the older version (7.10). For some reason, my computer doesn't accept the new version, meh.