View Full Version : [all variants] Desktop display & access problems, & maybe more

June 12th, 2008, 12:58 AM

I need a lot of help and guidance to determine the source(s)
of my problems, and I seem to have a bunch of them.

My software:
I'm using 7.10 with a lot of added software, all I believe
except the Opera browser from the Ubuntu repositories.
I've also used aptitude to download the entire KDE v.3.5
metadesktop (and want to remove at least some of it, and
eventually much of it, but separately, individually), the
Xfce metadesktop suite, and a few other lighter weight
desktop environments (Enlightenment, Fluxbox, and X). I'm
using the KDM and don't know how to switch to GDM. And I'm using Xfce because at least that's working, mostly. Its applications list, though much larger than Gnome's or KDE's, also is abbreviated.

All of this software that I've tried, using both Desktop Managers, worked fine until a couple of weeks ago. I have no idea what happened. Suddenly, one afternoon, I lost the vast majority of my software listings in Gnomee's Applications menu, the icons changed to generic ones, and sundry other problems. Shortly after, a day or two later, things got worse. Now, instead of generic icons, I have placeholder ones. And I can't invoke Nautilus, though it comes up automatically when I put a CD into the optical drive. Similarly, in KDE, I can't call up Konquerer; instead, I get an 'Open with' dialog. Also, the K menu is reduced to about the same size as Gnome's Applications menu. The time is 4 hours behind. in all desktops. I can invoke Nautilus in Xfce by clicking the 'Home folder' entry in its Applications > Accessories.

I want to upgrade to 8.04 but without losing any installed

My hardware:
I have a Biostar M7VIG Pro mainboard with the VIA KM266
chipset, a 1799 MHz Athlon XP (2200+) processor, and a 1-GB
stick of DDR ram. And I have two hdds, an ~ 9 GB IDE
Seagate hdd that contains my K-X-Ubuntu installation, and
an ~40 GB Western Digital scsi drive that contains /Home.

The identified problems:
Gnome doesn't display most of the installed software or
even the generic icons, only the placeholder ones, though
they do work. And I can't invoke Nautilus. The same
situation applies to KDE: Most of the software is missing
from the K menu, I can't invoke Konquerer except by
clicking the Home icon in the panel, I can't find Nautilus,
and all the icons are placeholders.

Strangely, though it too doesn't show all the installed
software, Xfce seems to work decently well. I've even
found Nautilus (but not Konquerer) and can invoke it (it's
labeled Home in the Accessories folder).

My efforts, so far:
I've run memtest through 15 passes without incident, so my
ram isn't the problem. I've run Seagate's hdd diagnostics on the IDE drive, which contains the X-K-Ubuntu installation. That 'passed.' I haven't learned how to do the same with the Fujitsu scsi drive, which contains /Home.

I suspect either a corrupted file system (but have no idea why it should be) or a mobo/chipset problem.

Please feel free to ask for any information I've omitted.

I'll appreciate any help I can get. Thanks.