PDA

View Full Version : [ubuntu] help needed



marshy2312
June 11th, 2008, 08:09 PM
hi need some help my laptop wont boot up it keeps telling media test failure, check cable operating system not found

marshy2312
June 11th, 2008, 09:29 PM
found problem hard drive not powering up any ideas thanks in advance

thomasaaron
June 11th, 2008, 09:53 PM
How did you come to that conclusion?
Which System76 model do you have?

When you see the first splash screen, press Esc or F11 or F12 to go into the boot device menu. Do you see your hard drive in that menu?

You might also want to re-seat your hard drive. I can provide more specific instructions once I know which computer you have.

marshy2312
June 11th, 2008, 09:56 PM
i have acer aspire 3680 and im running format hooked up to usb exturnal hard drive

marshy2312
June 11th, 2008, 09:58 PM
i have taken hard drive out and back in still no difference i have been in the bios and it not picking up hard drive was working fine other day now wont boot

thomasaaron
June 11th, 2008, 10:03 PM
Just FYI, this is a forum for System76 computers. We don't have any Acers to test with.

I'm having a little difficulty understanding you. Are you saying that you have Ubuntu installed on an external hard drive, and you can no longer boot from it?

Are you saying that you cannot see your INTERNAL drive in the boot device menu?

If you cannot see your INTERNAL drive, you should try to re-seat it (i.e. take it out and put it back in). If you still can't see it, it is probably defective.

marshy2312
June 11th, 2008, 10:08 PM
yes the inturnal hard drive not working its running on xp im formatting it now at the mo hooked up to exturnal drive the drive in the comp aint doing nothing the light comes on the hdd light and just stays on dont flash like it should

thomasaaron
June 11th, 2008, 11:00 PM
Yeah. I'd try to re-seat it. If that doesn't make it appear, it is probably a dead hard drive.