View Full Version : [ubuntu] [SOLVED] HELP! I installed fingerprint reader and now locked out of the machine

June 10th, 2008, 07:25 PM
I just installed my built in fingerprint reader on my T43. The drivers loaded fine and I tried to enroll my fingerprint. I received some error stating that byte should be 40 and it was 18 or something like that. Then I rebooted because I thought maybe after reboot the driver will load properly.

I get to the login screen, type my username and then it says type password or swipe finger but I can't type anything. It's disabled. If I swipe my finger it says login failed. I"M sooooo screwed.

Please help what can I do? I know my password but it just not letting me type. Is there a way to disable the fingerprint reader and have my regular login screen?

June 10th, 2008, 07:29 PM
BTW I was able to get in to recovery console as root but I don't know what to do from there. Maybe I need to uninstall the Thinkfinger and PAM framework but I don't remember exactly how was it called.

June 10th, 2008, 08:32 PM
I figured it out myself. I logged in Recovery mode and removed the ThinkFinger software