PDA

View Full Version : [ubuntu] [SOLVED] Unable to download packages?



ghostier
June 8th, 2008, 10:32 PM
When I tried to install some new software from the add/remove applications. It starts downloading and says


W: Failed to fetch http://ca.archive.ubuntu.com/ubuntu/pool/main/x/xsane/xsane_0.995-1ubuntu1_i386.deb
404 Not Found

I'm think its a connection problem but i can connect to internet fine.

ibuclaw
June 8th, 2008, 10:46 PM
It appears that the ubuntu repository has been taken down.

To connect to another one, change the "Download from:" server settings in Synaptic to another nearby server.
It's under "Settings>Repositories" in the synaptic menu.

Regards
Iain

ghostier
June 8th, 2008, 11:03 PM
Sorry, i'm new to this... I dont know what Synaptic is or where to find it..

drs305
June 8th, 2008, 11:07 PM
Synaptic is the ubuntu application installer. Click on System, Administration, Synaptic Package Manager. On the first tab, follow the directions tinivole gave you.

ghostier
June 8th, 2008, 11:07 PM
...I fixed this problem by switching the servers using software sources from preferences.