PDA

View Full Version : [ubuntu] video files to DVD



szaqlon
June 8th, 2008, 04:45 PM
I have done some extensive searching on how to convert avi files to dvd to watch on a regular tv. There has been some very good info in these forums. I would have never been able to get as far as i have w/out them.
However, everything is good all the way up to the end(I have used a few different methods). The problem that I am having is when the dvd is complete, on the pc it plays perfect. I have a square monitor and it shows the whole widescreen with the black bars at the top and bottom. When I put the dvd into the dvd player and watch it on a regular square tv it doesn't show that way. The picture is full screen with the sides cut off. How can I make it play in a regular dvd player showing the whole picture with the black bars on the top and bottom?

bumanie
June 8th, 2008, 04:54 PM
Ensure you have the screen aspect ratio set correctly either 4:3 or 16:9. Also ensure you have the correct settings re ntsc or PAL depending where you are from. Other than that, not sure.

szaqlon
June 8th, 2008, 04:59 PM
I do have the NTSC set right. I have always used 16:9 though, never tried 4:3. Think that would make the difference?

fiddledd
June 8th, 2008, 05:08 PM
It sounds like your DVD Player is setup to Pan and Scan for widescreen content. Just change it to LetterBox in your DVD Player Setup Menu.

szaqlon
June 8th, 2008, 06:57 PM
I can't believe it. The dvd player was not set to letterbox. thanx for that suggestion. One more thing. I've been setting the videos to 16:9, but the only setting on the dvd player for letterbox is 4:3. I assume I should use that setting for encoding from now on.

bumanie
June 8th, 2008, 07:11 PM
I can't believe it. The dvd player was not set to letterbox. thanx for that suggestion. One more thing. I've been setting the videos to 16:9, but the only setting on the dvd player for letterbox is 4:3. I assume I should use that setting for encoding from now on.

Sounds like a good bet if that is the aspect ratio it is set to.

fiddledd
June 8th, 2008, 09:10 PM
I can't believe it. The dvd player was not set to letterbox. thanx for that suggestion. One more thing. I've been setting the videos to 16:9, but the only setting on the dvd player for letterbox is 4:3. I assume I should use that setting for encoding from now on.

You should encode at whatever is closest to the avi aspect ratio. Otherwise if you encode a 16:9 avi to a 4:3 DVD you'll end up with exactly what you had before, a highly cropped image. The setting on your DVD Player is 4:3 letterbox because that's what it's for, to display a Widescreen video on a 4:3 Display without losing the aspect ratio. If you get a Widescreen TV some time in the future, you won't need letterbox, you'll use 16:9 instead. So just leave the DVD Player set as 4:3 letterbox for widescreen DVDs.
I hope I've not confused you, I'm rushing a bit before I go offline. :)

szaqlon
June 9th, 2008, 12:11 AM
No, actually that makes perfect sense. thank you for that info.