PDA

View Full Version : [ubuntu] kbd layout switch is disabled after reboot



pgmmpk
June 7th, 2008, 04:38 PM
Hi,

I have the following weird problem: after (re)booting, my keyboard layout switch shortcut (Alt-Shift) does not work any more. To fix, I have to go to Keyboard->Layouts->Layout Switching and uncheck this shortcut, then check it back on. It fixes it for the current session, until I reboot.

I am running ubuntu 8.04 (gnome), system is up-to-date. I did not have this problem with 7.xx. It seem to appear when I installed 8.04 (from scratch, not an upgrade) few weeks ago.

Any ideas, or pointers where to look?

Thank you,

-Mike

diaa
June 7th, 2008, 05:21 PM
Hi,

I have the following weird problem: after (re)booting, my keyboard layout switch shortcut (Alt-Shift) does not work any more. To fix, I have to go to Keyboard->Layouts->Layout Switching and uncheck this shortcut, then check it back on. It fixes it for the current session, until I reboot.

I am running ubuntu 8.04 (gnome), system is up-to-date. I did not have this problem with 7.xx. It seem to appear when I installed 8.04 (from scratch, not an upgrade) few weeks ago.

Any ideas, or pointers where to look?

Thank you,

-Mike

Yes this is a known bug (https://bugs.launchpad.net/ubuntu/+bug/194645) but unfortunately it hasn't been confirmed by Ubuntu devs yet

pgmmpk
June 7th, 2008, 08:13 PM
Yes this is a known bug (https://bugs.launchpad.net/ubuntu/+bug/194645) but unfortunately it hasn't been confirmed by Ubuntu devs yet
Thanks, Diaa

I added another post to the launchpad bug description... In a hope that this draws some attention from the ubuntu development team.

-Mike